Skip to main content

East Central Ohio ESC

Cloud Service Status

ProgressBook Performance Issues

minor icon Minor
OME-RESA Outage Notifications icon
OME-RESA Outage Notifications
Resolved icon Resolved

Incident timeline

minor icon Minor

Resolved - No new issues have been reported - application is working as intended.

Affected:
OME-RESA Outage Notifications icon
OME-RESA Outage Notifications
minor icon Minor

Monitoring - From Frontline: Our team identified and corrected the underlying problem that was causing slowness and login failures across solutions. The applications are now operating normally, and users should be able to log in and navigate the system as expected.

Affected:
OME-RESA Outage Notifications icon
OME-RESA Outage Notifications
minor icon Minor

Investigating - OME-RESA has reported Frontline experiencing ProgressBook performance issues. They are working to resolve.

Affected:
OME-RESA Outage Notifications icon
OME-RESA Outage Notifications