GloFiber Circuit Issue
Minor
Resolved
Incident timeline
Minor
Resolved - No issues reported at this time.
Affected:
ECOESC Network Connectivity
Minor
Identified - GloFiber has located the fiber optic break and have begun repair. The ETA for service restoration is 7:30 PM.
Affected:
ECOESC Network Connectivity
Minor
Identified - GloFiber is experiencing a large outage. The are currently investigating. Some ECOESC and OMERESA sites are currently experiencing an Internet outage because of this.
Affected:
ECOESC Network Connectivity